Witamy, Gość. Zaloguj się lub zarejestruj. Czy dotarł do Ciebie email aktywacyjny?

Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Pomóż nam stworzyć serwer!

Autor Wątek: Screeny vista/windows7 problem  (Przeczytany 1038 razy)

Offline Zaharias

  • Sound of Pain
  • **
  • Wiadomości: 93
  • Pochwał: 0
Screeny vista/windows7 problem
« dnia: Październik 27, 2009, 10:43:25 pm »
Witam...
Tak jak w temacie mam problem ze screenami. Kupilem w lipcu nowego laptopa, "procek core 2 duo 2.0 GHz, 4Gb ramu, karta graficzna Geforce 9200 GS 512 MB" i sprawa wyglada tak:
Wszystko ok jestem w grze robie screena w grze pisze ze zapisalo i w ogóle, zamykam gre wchodze w folder z lineage2>system i wyszukuje swojego screena, ucieszony znajduje odpalam a tu wszystko rozmazane
http://www.fotosik.pl/pokaz_obrazek/5ae902c8ec051e65.html
I teraz w czym tkwi problem, co moze byc tego przyczyna.
dodam tylko ze wszystkie najnowsze sterowniki mam posciagane do karty graficznej (nie beta)

Pozdrawiam
JackFlak 4ever

Offline Kazuya

  • ******
  • Wiadomości: 1317
  • Pochwał: -1
  • spoko
Odp: Screeny vista/windows7 problem
« Odpowiedź #1 dnia: Październik 27, 2009, 11:25:22 pm »
Ściągnij Frapsa i nim rób screeny ;p
rpg x5 [gh85]

Offline Zaharias

  • Sound of Pain
  • **
  • Wiadomości: 93
  • Pochwał: 0
Odp: Screeny vista/windows7 problem
« Odpowiedź #2 dnia: Październik 28, 2009, 10:53:42 am »
No jest to niby najprostrze rozwiazanie co do SS.... Zastosuje sie do twojej sugestii odnosnie Frapsa, jednak prosze jeszcze o jakies inne propozycje na temat jako takiej naprawy by screeny z polecenia prt screen wychodzily normalne :P a jezeli sie nie da (po prostu jakis zje... komp mam) no to trudno ;p
JackFlak 4ever

Offline johnq

  • **
  • Wiadomości: 68
  • Pochwał: 0
Odp: Screeny vista/windows7 problem
« Odpowiedź #3 dnia: Listopad 28, 2009, 09:13:22 am »
Witam...
Tak jak w temacie mam problem ze screenami. Kupilem w lipcu nowego laptopa, "procek core 2 duo 2.0 GHz, 4Gb ramu, karta graficzna Geforce 9200 GS 512 MB" i sprawa wyglada tak:
Wszystko ok jestem w grze robie screena w grze pisze ze zapisalo i w ogóle, zamykam gre wchodze w folder z lineage2>system i wyszukuje swojego screena, ucieszony znajduje odpalam a tu wszystko rozmazane
http://www.fotosik.pl/pokaz_obrazek/5ae902c8ec051e65.html
I teraz w czym tkwi problem, co moze byc tego przyczyna.
dodam tylko ze wszystkie najnowsze sterowniki mam posciagane do karty graficznej (nie beta)

Pozdrawiam

Mam identycznie to samo na laptopie o podobnej specyfikacji z Windows 7.  :D

 


Strona wygenerowana w 0.064 sekund z 20 zapytaniami.