Witaj
Gość

Wątek: problem...  (Przeczytany 2795 razy)

  • Wiadomości: 0

  • Pochwał: 0

problem...
« dnia: Listopad 22, 2009, 05:37:49 pm »
Zamarzyło mi się pobawić w l2 z znajomymi i przy okazji sąsiadami zza wschodniej granicy,
zrobiłem wszystko jak bozia przykazała(http://forum.lineage2.com.pl/index.php/topic,26612.0.html)
zmieniłem unicode, założyłem konto( nawet kumpel mi je sprawdzał czy aby napewno dobrze wpisałem all)
sprawa wyglada tak

odpalam updatera, robie update, gg sprawdza sobie coś czy tam się ściąga, gra odpala, wpisuje login/hasło i przy wyborze servera dostaje chwilowego laga po czym disconect(nieważne jaki server wybieram, znajomy wbił na moje konto bez problemu) po tym jeżeli chce się lognac mam jakiś komunikat (coś typu acc is already in use) później moge wbić ale nie dalej niż do wyboru servera gdzie sytuacja się powtarza(nieważne czy server jest ligth, normal czy haevy)...

Jakieś genialne pomysły...?


  • ******
  • Wiadomości: 1180

  • Pochwał: 0

Odp: problem...
« Odpowiedź #1 dnia: Listopad 22, 2009, 05:41:56 pm »
kurwa bylo o tym 1000000 razy.... poczekaj az sie ping przestawi z 9999 NA WSZYTSKICH SERWERACH i dopeiro wtedy wbijaj.


  • Wiadomości: 0

  • Pochwał: 0

Odp: problem...
« Odpowiedź #2 dnia: Listopad 22, 2009, 05:47:43 pm »
nic to nie zmieniło,
próbowałem już reinstala, wycinania systemu i nowych update, dalej nic


  • Wiadomości: 120

  • Pochwał: 0

Odp: problem...
« Odpowiedź #3 dnia: Listopad 22, 2009, 07:35:38 pm »
serwery czasem maja takie problemy ze nie da sie wbic , proboj ... i tak jak wyzej czekaj az zmieni sie ping ...
Khais
Grand Khavatari 77+/Warcrayer 40+
Noblesse 
Outcasters Clan - Nightmare Team
RuOFF - Lancer


  • Wiadomości: 82

  • Pochwał: 0

Odp: problem...
« Odpowiedź #4 dnia: Listopad 22, 2009, 07:50:11 pm »
Jeśli zrobiłeś tak jak w linku to najprawdopodobniej ściągnąłeś starego klienta to Gracii Final a nie Gracii Plus. Miałem takie same problemy właśnie jak grałem na starym kliencie mimo update dostawałem DC w 4 na 5 prób logowania.

Spróbuj ściągnąć tego klienta

http://www.l2.ru/redirect.html?url=http%3A%2F%2Ffiles.l2.ru%2Fl2%2Ffiles%2FInstaller_Lineage2_1.0.9.rar

GL
Gorthall - EE 80+
Last Resort Clan
Lancer @ RU OFF


  • Wiadomości: 0

  • Pochwał: 0

Odp: problem...
« Odpowiedź #5 dnia: Listopad 22, 2009, 10:11:19 pm »
zrobiłem tak jak w linku żeby się zarejstrować odpowiednio itp, clienta mam 1.09, czekam aż pingi opadna, still nothing

przy właczonym dźwieku słychać wyraźna zmiane, tak jakbym był w oknie wyboru postaci, tylko jest ten problem że jej nie widze i po chwili dostaje dc...

czy to moze byc cos dotyczacego sieci?
« Ostatnia zmiana: Listopad 22, 2009, 10:30:52 pm wysłana przez Eyck »


  • Wiadomości: 589

  • Pochwał: -1

Odp: problem...
« Odpowiedź #6 dnia: Listopad 22, 2009, 11:43:44 pm »
l2on.ru i sprawdzaj czy nie ma 5000 ;p
ex STS 82 - ex member of LR and Assassins clan.
On Lancer server from 17.05.09 to 03.11.


  • Wiadomości: 0

  • Pochwał: 0

Odp: problem...
« Odpowiedź #7 dnia: Listopad 23, 2009, 09:02:57 am »
bez znaczenia ile jest, jak już pisałem wyżej nawet jak jest normal czy ligth to mam to samo


  • Wiadomości: 589

  • Pochwał: -1

Odp: problem...
« Odpowiedź #8 dnia: Listopad 23, 2009, 12:46:39 pm »
To znaczy ni mniej ni wiecej tyle ze cos zjebales. Polecam full check =]
ex STS 82 - ex member of LR and Assassins clan.
On Lancer server from 17.05.09 to 03.11.


  • Wiadomości: 0

  • Pochwał: 0

Odp: problem...
« Odpowiedź #9 dnia: Listopad 23, 2009, 07:47:59 pm »
robie full check przed odpaleniem każdym, 2 reinstale gry(i full checki) nic nie daly


  • Wiadomości: 38

  • Pochwał: 0

Odp: problem...
« Odpowiedź #10 dnia: Listopad 24, 2009, 12:34:56 pm »
zrobiłem wszystko jak bozia przykazała(http://forum.lineage2.com.pl/index.php/topic,26612.0.html)

Cytuj
Instalacja zangielszczenia
1. Kopiujemy pliki do folderu z grą /(NIE DO FOLDERU SYSTEM)
2. Odpalamy grę
3. Updatujemy
4. Odpalamy zangielszczenie (plik do uruchomienia to "szpiegulec")
5. Klikamy na przycisk START w updaterze
----------------------------------------------------------------
TRZEBA TO ROBIC PRZY KAZDYM URUCHOMIENIU GRY INACZEJ UPDATER PODMIENI PLIKI ZNOWU NA ROSYJSKIE I WSZYSTKO SKOPIE Razz

to też zrobiłeś? z tego co wiem po zangielszczeniu nowego klienta dostaje sie właśnie dc


  • Wiadomości: 0

  • Pochwał: 0

Odp: problem...
« Odpowiedź #11 dnia: Listopad 24, 2009, 03:17:52 pm »
nie, nie instalowalem zaangielszczenia, w ktoryms temacie bylo ze juz nie dziala, wiec to pominalem(zreszta po co mi ono jak nie moge nawet wbic do okna postaci...)


  • *******
  • Wiadomości: 1148

  • Pochwał: 0

  • whatever.
Odp: problem...
« Odpowiedź #12 dnia: Listopad 24, 2009, 03:35:56 pm »
A nie masz przypadkiem neta z Chello?
new future.


  • Wiadomości: 0

  • Pochwał: 0

Odp: problem...
« Odpowiedź #13 dnia: Listopad 24, 2009, 03:42:59 pm »
net z sieci akademickiej, nie interesowałem się jaki dostawca. to ma jakieś znaczenie?

system xp sp2.
 do tego kumpel któremu wczoraj wszystko hulało dziś ma to samo:D who's next...
« Ostatnia zmiana: Listopad 24, 2009, 03:49:03 pm wysłana przez Eyck »


  • *******
  • Wiadomości: 1148

  • Pochwał: 0

  • whatever.
Odp: problem...
« Odpowiedź #14 dnia: Listopad 24, 2009, 03:47:15 pm »
net z sieci akademickiej, nie interesowałem się jaki dostawca. to ma jakieś znaczenie?

No z tego co mi wiadomo ruoff na Chello nie smiga
new future.


  • Wiadomości: 0

  • Pochwał: 0

Odp: problem...
« Odpowiedź #15 dnia: Listopad 24, 2009, 03:50:53 pm »


No z tego co mi wiadomo ruoff na Chello nie smiga

a czy wtedy by mi przypadkiem updater tez nie smigal?


  • *******
  • Wiadomości: 1865

  • Pochwał: 4

Odp: problem...
« Odpowiedź #16 dnia: Listopad 25, 2009, 10:37:02 am »
net z sieci akademickiej, nie interesowałem się jaki dostawca. to ma jakieś znaczenie?

No z tego co mi wiadomo ruoff na Chello nie smiga

a skąd masz takie info misiu włochaty? grasz że wiesz czy piszesz bo.... tak?;)
Quis penis aquam turbat? sie pytam!!!


  • Banned
  • Wiadomości: 381

  • Pochwał: 0

Odp: problem...
« Odpowiedź #17 dnia: Listopad 25, 2009, 10:43:56 am »
net z sieci akademickiej, nie interesowałem się jaki dostawca. to ma jakieś znaczenie?

No z tego co mi wiadomo ruoff na Chello nie smiga

/fail


  • ******
  • Wiadomości: 1180

  • Pochwał: 0

Odp: problem...
« Odpowiedź #18 dnia: Listopad 25, 2009, 10:45:32 am »
Ale kiedys tak chyba bylo na asmym poczatku chyba nie? ;)


Tak czy inaczej jak ktos nie potrafi wbic na serwer to sie nie nadaje po prostu :D


  • Wiadomości: 0

  • Pochwał: 0

Odp: problem...
« Odpowiedź #19 dnia: Listopad 27, 2009, 09:18:14 am »
koledzy z wschodzniej granicy mnie po prostu nie lubia, musze sie pewnie z tym pogodzic ;/


  • Wiadomości: 589

  • Pochwał: -1

Odp: problem...
« Odpowiedź #20 dnia: Listopad 27, 2009, 03:21:45 pm »
to moze byc powodowane tylko 2 rzeczami z tego co mi wiadomo

-uruchamiasz l2 przez l2.exe zamiast lineage2.exe
-robisz to z zangielszczeniem.
ex STS 82 - ex member of LR and Assassins clan.
On Lancer server from 17.05.09 to 03.11.


  • Wiadomości: 0

  • Pochwał: 0

Odp: problem...
« Odpowiedź #21 dnia: Grudzień 01, 2009, 04:14:58 pm »
zaangielszczenia niemam(wy nie kochacie cyrylicy?) odpalam ze skrotu ktory prowadzi mnie do lineage2.exe, zreszta jak odpalalem bezposrednio z lineage2.exe nic sie nie zmienilo. moze to cos z grafa, przeinstaluje sterowniki


  • Wiadomości: 589

  • Pochwał: -1

Odp: problem...
« Odpowiedź #22 dnia: Grudzień 01, 2009, 06:58:31 pm »
od sterownikow nie ma DC.
ex STS 82 - ex member of LR and Assassins clan.
On Lancer server from 17.05.09 to 03.11.


  • Wiadomości: 13

  • Pochwał: 0

Odp: problem...
« Odpowiedź #23 dnia: Styczeń 24, 2010, 01:26:49 am »
Ten sam problem.... Piszę bo może Ty już coś wykombinowałeś w tej sprawie... Dla pewności dodam, że mój kumpel ma tego samego operatora sieci i bezproblemowo śmiga na lancerze a ja ni ch**a... Unicode zmieniłem bezproblemowo, nawet nie zapytał o płytkę, zapodałem mu restart i full check. Doszedłem do logowania, wybór serwera, czekam chwile... serwer jest light próbuje wbic i??? DUPA :/ sry ale już nie moge za siebie, chce wkoncu pograc na normalnym serwie a nie ciagle na tych privach, co po 4 miesiacach padają z braku dochodów...  :o


  • Wiadomości: 580

  • Pochwał: 0

Odp: problem...
« Odpowiedź #24 dnia: Styczeń 24, 2010, 09:25:02 am »
pewnie masz jakis syf na kompie i gg/frost zrywa polaczenie
Core - Feoh Wizard 85 /sub Aeore Healer 85+