Witaj
Gość

Wątek: [PROBLEM]Witam mam problem z 1 uruchomieniem servera  (Przeczytany 969 razy)

  • Wiadomości: 0

  • Pochwał: 0

[PROBLEM]Witam mam problem z 1 uruchomieniem servera
« dnia: Marzec 13, 2010, 11:00:08 am »
Witam ściągnąłem se pliki serverowe interlude i skonfigurowałem te 2 pliki co trzeba zmienic ip to zmienilem w 1 dałem ip z no-ip a w 2 localhost . Chciałbym sie zapytać czy mój server działa dobrze daje ss
http://zapodaj.net/36d08f627e3f.png.html


  • Wiadomości: 102

  • Pochwał: 10

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #1 dnia: Marzec 13, 2010, 12:01:01 pm »
Wgraj ponownie tabele do bazy danych.
Serdecznie pozdrawiam.


  • Wiadomości: 0

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #2 dnia: Marzec 13, 2010, 05:16:11 pm »
Wgrałem odnowa tabelki i teraz ciągle pisze Conection : refused conetion


  • Wiadomości: 14

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #3 dnia: Marzec 13, 2010, 05:43:17 pm »
nie pisze jest napisane


  • Wiadomości: 0

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #4 dnia: Marzec 13, 2010, 07:26:20 pm »
A jak pisze jak server jest uruchomiony poprawnie ???

Czy to jest poprawnie

http://www.wgraj.org/img.php?mode=full&file=14193
« Ostatnia zmiana: Marzec 13, 2010, 07:36:16 pm wysłana przez Pavlo55 »


  • Wiadomości: 102

  • Pochwał: 10

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #5 dnia: Marzec 13, 2010, 07:39:24 pm »
Przekopuj (nie wycinaj) plik 'hexid' i umieść w 'gameserver/cofnig', brakuje go.
Serdecznie pozdrawiam.


  • Wiadomości: 0

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #6 dnia: Marzec 13, 2010, 07:42:43 pm »
mam tam go w gameserver oto jego zawartość

#the hexID to auth into login
#Sat Mar 13 09:54:49 CET 2010
HexID=1bddb353ac5c0f67cc4bea5001394a55
ServerID=1


  • *******
  • Wiadomości: 1185

  • Pochwał: 17

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #7 dnia: Marzec 13, 2010, 09:39:33 pm »
Dodaj do bazy danych taki wpis:

Kod: (sql) [Zaznacz]
INSERT INTO `gameservers` (`server_id`, `hexid`, `host`) VALUES
(1, '-63d3307c4147dd7da3c12f2b9f3d5fad', '127.0.0.1');

Wejdz do folderu: gameserver/config/ utworz w nim nowy dokument tekstowy i nazwej go hexid.txt  ktorego zawartosc wyglada tak:

Kod: (python) [Zaznacz]
#the hexID to auth into login
#Fri Nov 20 10:25:16 CET 2009
HexID=-63d3307c4147dd7da3c12f2b9f3d5fad
ServerID=1

Hexid w configu to nie wszysto musi byc jeszcze w bazie  danych
Zapraszam na serwer Team Speak 3 - Dead Echo - Community of Gamers - Adres: deadecho.pl

W Lineage 2 gram na serwerze: EU Core | Nick: Naito | Clan: TheHorde


  • Wiadomości: 0

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #8 dnia: Marzec 14, 2010, 11:06:04 am »
a gdzie to mam dac dokładnie


  • Wiadomości: 97

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #9 dnia: Marzec 14, 2010, 11:35:05 am »
Nie możesz sobie poradzić z taką łatwą rzeczą, to powodzenia później.

W katalogu login, tworzy Ci się hexid(server-x).txt masz go przenieść do "gameserver/data" i usunąc cały nawias.
waiting for new dex 7x


  • Wiadomości: 0

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #10 dnia: Marzec 14, 2010, 11:56:04 am »
zrobilem tak i wyskakuja mi takie bledy jakie dalem na scenie wyzej


  • Wiadomości: 14

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #11 dnia: Marzec 14, 2010, 12:01:36 pm »
tez mialem ten problem i sam se poradzilem ale utworzylem taki temat i moze bys poszukal
mialem ten sam problem i jest to napisane w moim temacie tylko  nie pamietam w ktorym


/edit a dokladnie to ten watek http://forum.lineage2.com.pl/index.php/topic,34176.0.html
« Ostatnia zmiana: Marzec 14, 2010, 12:05:34 pm wysłana przez BaNNaneK »


  • Wiadomości: 0

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #12 dnia: Marzec 14, 2010, 06:47:23 pm »
tylko ja mam servera pod interlude


  • Wiadomości: 14

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #13 dnia: Marzec 15, 2010, 03:19:33 pm »
I? co z tego


  • *******
  • Wiadomości: 1185

  • Pochwał: 17

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #14 dnia: Marzec 15, 2010, 03:59:31 pm »
@Pavlo55

Jesli chcesz uzyskac wiecej informacji na temat problemu, z ktorym pomino sugestii uzytkownikow tego forum w dalszym ciagu walczysz, przyczytaj dokladnie regulamin i zastosuj sie do zasad ktore w nim sa zawarte jak rowniez podaj jak najwiecej informacji zwiazanych z tym problemem.
Zapraszam na serwer Team Speak 3 - Dead Echo - Community of Gamers - Adres: deadecho.pl

W Lineage 2 gram na serwerze: EU Core | Nick: Naito | Clan: TheHorde


  • Wiadomości: 0

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #15 dnia: Marzec 15, 2010, 07:00:10 pm »
Mam problemy z tym plikiem hexid ale mam go w folderze lofin i game server/config nawet wszedzie go przekopiowałem


  • Wiadomości: 0

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #16 dnia: Marzec 15, 2010, 08:56:46 pm »
ok juz działa wszytko tylko mam 1 broblem jak dać soebie admina ??? bo jak robielm konto to se dałem acces level 127 i niemam amdina


  • Wiadomości: 102

  • Pochwał: 10

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #17 dnia: Marzec 15, 2010, 09:47:24 pm »
Tabela characters i edytujesz accesslevel dla swojej postaci.
Serdecznie pozdrawiam.


  • *******
  • Wiadomości: 3605

  • Pochwał: 0

  • Shady Aftermath
Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #18 dnia: Marzec 15, 2010, 09:50:14 pm »
Nie pisz post pod postem, oraz tak jak Naito napisał:
@Pavlo55

Jesli chcesz uzyskac wiecej informacji na temat problemu, z ktorym pomino sugestii uzytkownikow tego forum w dalszym ciagu walczysz, przyczytaj dokladnie regulamin i zastosuj sie do zasad ktore w nim sa zawarte jak rowniez podaj jak najwiecej informacji zwiazanych z tym problemem.
Never regret anything because at one time it was exactly what you wanted


  • Wiadomości: 0

  • Pochwał: 0

Odp: [PROBLEM]Witam mam problem z 1 uruchomieniem servera
« Odpowiedź #19 dnia: Marzec 15, 2010, 10:21:59 pm »
Przepraszam wszytskich forumowiczów i prosze o zamknięcie tematu .