Witaj
Gość

Wątek: Problemy Techniczne Episode II  (Przeczytany 1026 razy)

  • Wiadomości: 6

  • Pochwał: 0

Problemy Techniczne Episode II
« dnia: Luty 19, 2015, 09:54:46 pm »
Witam, zarejestrowałem się na 4game zakupiłem ruble aktywowałem swoje konto na miesiąc do przodu, pobrałem "Lineage 2 classic"
w stronie internetowej wybrałem launch client, po czym gra się ładuje i nagle okienko ładowania znika nie idzie odpalić klienta
ktoś ma podobny problem? aktualizowałem wszystkie sterowniki niczego mi nie brakuje, zmieniłem opcje regionalne na russkie też bez skutku innova EU normalnie mi działa GOD się odpalał nigdy nie było z tym problemu.


  • Wiadomości: 111

  • Pochwał: 12

  • Fluttershy <3
Odp: Problemy Techniczne Episode II
« Odpowiedź #1 dnia: Luty 19, 2015, 10:55:27 pm »
... gram w wowa na Burning Onion ^_^


  • Wiadomości: 6

  • Pochwał: 0

Odp: Problemy Techniczne Episode II
« Odpowiedź #2 dnia: Luty 21, 2015, 01:00:21 pm »
Zrobiłem to wcześniej, Problemem był antyvirus, żeby odpalić grę normalnie wymaganiem jest brak antyvirusa


  • *******
  • Wiadomości: 2346

  • Pochwał: 23

Odp: Problemy Techniczne Episode II
« Odpowiedź #3 dnia: Luty 21, 2015, 03:43:51 pm »
(...) brak antyvirusa
GG.

Troche przeredagowałem Twoją wypowiedź:
żeby odpalić grę normalnie wymaganiem jest ustawienie w antyvirusie wyjątku na podkatalog System w katalogu Lineage.

Pozdrwiam
Piszę poprawnie po polsku
************************************
Official/Retail NA serv.Hindemith->Phoenix->Chronos-> Naia
Heallweg Iss Enchanter 99 /Siegel Knight 99 /ElementalSummoner80/ HawkEye80  - Clan: Einheit (Nova) Ally: Twilight
Ponadto: Feoh; Aeore; Yul;



  • Wiadomości: 6

  • Pochwał: 0

Odp: Problemy Techniczne Episode II
« Odpowiedź #4 dnia: Marzec 03, 2015, 10:58:22 am »
Nic mi to nie dało, musiałem usunąć virusa tak czy siak :)
Teraz kolejny problem, Gra po dzisiejszym update się odpala do typu frosta potem nic, brak czegokolwiek


  • Wiadomości: 30

  • Pochwał: 0

Odp: Problemy Techniczne Episode II
« Odpowiedź #5 dnia: Marzec 03, 2015, 03:56:44 pm »
Nic mi to nie dało, musiałem usunąć virusa tak czy siak :)
Teraz kolejny problem, Gra po dzisiejszym update się odpala do typu frosta potem nic, brak czegokolwiek

Od dzisiaj trzeba dodać zaufany komputer w kategorii bezpieczeństwo konta żeby można było grać (wystarczy potwierdzenie mail, nie trzeba podawać numeru telefonu), może to jest problemem w twoim przypadku.



"Drodzy gracze!

Wcześniej rozmawialiśmy o tym, że wkrótce z funkcji "Zaufany Komputer" staną się obowiązkowe dla wszystkich kont . Dzisiaj jesteśmy gotowi ogłosić, że ten dzień nadejdzie natychmiast po profilaktyce 03 marca .

https://4gameforum.ru/showthread.php?t=822807


  • Wiadomości: 6

  • Pochwał: 0

Odp: Problemy Techniczne Episode II
« Odpowiedź #6 dnia: Marzec 04, 2015, 10:39:50 am »
Zaufany komputer musiałeś dodać od powstania servera, także nie wiem o czym Ty mówisz :)


  • Wiadomości: 5

  • Pochwał: 0

Odp: Problemy Techniczne Episode II
« Odpowiedź #7 dnia: Marzec 04, 2015, 10:54:44 am »
Nic mi to nie dało, musiałem usunąć virusa tak czy siak :)
Teraz kolejny problem, Gra po dzisiejszym update się odpala do typu frosta potem nic, brak czegokolwiek


Ja wiem jak to naprawić.

Ostatnio miałem ten sam problem i udało mi się go rozwiązać.

 :D


  • Wiadomości: 5

  • Pochwał: 0

Odp: Problemy Techniczne Episode II
« Odpowiedź #8 dnia: Marzec 04, 2015, 10:56:29 am »
AAAAa i rozwiązanie.

Wgrywasz jeszcze raz do katalogu system pliki z rosyjską wersją.
(pewnie podmieniłeś pliki  na angielską wersje).


Pozdrawiam,