Witaj
Gość

Wątek: Czysty Win7 + Sterowniki AMD + problem z odpaleniem  (Przeczytany 5448 razy)

  • Wiadomości: 36

  • Pochwał: 0

Czysty Win7 + Sterowniki AMD + problem z odpaleniem
« dnia: Luty 12, 2016, 09:26:34 am »
Cześć

Podczas stawiania świeżej wersji systemu pojawił mi się bardzo dziwny problem. Sytuacja wygląda następująco:

- Postawiony świeżo system win7 Ultimate x64
- Zainstalowane wszystkie sterowniki z płytki do płyty głównej ( ASRock P67 )
- Po instalacji sterowników do karty graficznej ( Radeon HD 7950 ) tych otrzymanych z karta a także najnowszych ze stronki AMD i restarcie kompa system się uruchamia i widać tylko tło pulpitu. Bez paska Start, bez ikonek, bez kursora myszki. Jedyna działająca kombinacją klawiszy jaką znam to Crtl+Alt+Del daje efekty tylko w postaci czarnego ekranu. Po naciśnięciu Esc wraca do czystego tła pulpitu.

Moje pytania są następujące:

- O co chodzi jakby ??
- Jak temu zaradzić ??


  • Wiadomości: 402

  • Pochwał: 4

    • Kanał YT
Odp: Czysty Win7 + Sterowniki AMD + problem z odpaleniem
« Odpowiedź #1 dnia: Luty 12, 2016, 01:00:52 pm »
Czyli problem pojawia się po zainstalowaniu ster. od karty graf. "?
Na systemowych sterownikach rusza ?

Ctrl+Alt+Del =>> uruchom explorer.exe
też nie działa ?

-----------
Prawidłowa kolejność:
->płyta główna;
->karta graf.+dźwiękowa;
->DirectX;


  • Wiadomości: 36

  • Pochwał: 0

Odp: Czysty Win7 + Sterowniki AMD + problem z odpaleniem
« Odpowiedź #2 dnia: Luty 12, 2016, 02:35:36 pm »
Czyli problem pojawia się po zainstalowaniu ster. od karty graf. "?
Na systemowych sterownikach rusza ?

Problem pojawia się dopiero po zainstalowaniu jakichkolwiek sterowników do karty graficznej. Na czystym win7 wszystko działa jak należy.


Ctrl+Alt+Del =>> uruchom explorer.exe
też nie działa ?

Ctrl+Alt+Del daje efekt czarnego ekranu i nic wiecej. Esc wracam do gołego tła pulpitu.


-----------
Prawidłowa kolejność:
->płyta główna;
->karta graf.+dźwiękowa;
->DirectX;

zatrzymuje się na pkt. drugim :)

Przekopuje net jak na razie nic. Jak bym coś znalazł  sam z siebie to napisze.


  • Wiadomości: 402

  • Pochwał: 4

    • Kanał YT
Odp: Czysty Win7 + Sterowniki AMD + problem z odpaleniem
« Odpowiedź #3 dnia: Luty 12, 2016, 05:10:28 pm »
wyskakuje komunikat, że sterowniki nie są podpisane cyfrowo ??

zaktualizuj windowsa
wgraj najnowszy bios do płyty
uruchom system w trybie awaryjnym
przeskanuj kompa skanerem http://f2.drweb.com/download+cureit+beta/

sprawdź (ostatecznie) kartę na innym komputerze


  • Wiadomości: 36

  • Pochwał: 0

Odp: Czysty Win7 + Sterowniki AMD + problem z odpaleniem
« Odpowiedź #4 dnia: Luty 17, 2016, 09:52:32 am »
wyskakuje komunikat, że sterowniki nie są podpisane cyfrowo ??

zaktualizuj windowsa
wgraj najnowszy bios do płyty
uruchom system w trybie awaryjnym
przeskanuj kompa skanerem http://f2.drweb.com/download+cureit+beta/

sprawdź (ostatecznie) kartę na innym komputerze


Rozwiązanie problemu jest następujące. Ku pamięci potomnych :)


Miałem do karty podłączony kabel HDMI i po zainstalowaniu jakichkolwiech innych sterowników niż zawartych w win 7 skutkowało tym iż, cały ekran ( ikonki start itp ) uciekał na ekran telewizora ( mimo że kabel fizycznie nie był wpięty do odbiornika ). Odłaczenie kabla od karty rozwiązało cały problem :)


  • Wiadomości: 402

  • Pochwał: 4

    • Kanał YT
Odp: Czysty Win7 + Sterowniki AMD + problem z odpaleniem
« Odpowiedź #5 dnia: Luty 17, 2016, 01:44:38 pm »
No to się cieszę. Dziękuję za podanie rozwiązania.
Temat zamykam.
//RedWind